4

I'm frustrated :-) I'm new on this website and I tried to construct a detailed answer to a subject, put it in the comment form and have "This site is not currently accepting any new posts." when I pushed the button

Why don't you simply turn off this functionality when you locked comments? especially in UX questions...

  • 1
    We're going to need more details here. Firstly - what was the question you were trying to post against? Secondly, when you say 'comment form' do you mean an 'Add Comment' or were you trying to 'Post An Answer'? Thirdly, it could be because all of Stack Exchange was having connectivity issues earlier today – JonW Nov 25 '13 at 11:37
  • Hi, and thank you for answering. It's about ux.stackexchange.com/questions/5493/… and the "Your Answer" form (even if it's a comment from an existing answer... because I have not enough "50 reputation"). – nGD92 Nov 25 '13 at 12:32
  • There should be no reason why you can't leave an answer to a question - there is no reputation limit on that. There is a reputation limit on leaving a comment but if it was an answer then you should be fine to do that. Try again now that the site stability issues of earlier have been (apparently) rectified. Make sure it's the Your Answer form at the bottom of the question, and not the comment area. – JonW Nov 25 '13 at 13:46
  • I can now post a new answer :-) thanks! This post can be deleted. – nGD92 Nov 28 '13 at 9:59
  • Glad it works for you now. However it's best we keep the question open incase it happens to anyone else - that way we can refer them to this question to show them that this issue has occured before. – JonW Nov 28 '13 at 10:29
2

I'm not sure whether you tried to submit an answer or a comment based on your post/comments, but you should be perfectly able to leave an answer. However, due to the message you got, I'm pretty sure you got caught in a service disruption the Stack Exchange network is experiencing. It's nothing deliberate and will probably be resolved shortly (or is resolved, I'm not sure of the current status)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .