3

Firefox version 29.0 Ubuntu 14.04 : when I access the site I see this:

user experience

Everything looks OK in Chrome. And since Firefox is my primary browser I would like to access the site from Firefox (because FF gives me better user experience of browsing the web pun intended)

Other sites, like StackOverflow are displayed OK.

Before this happened, I installed regular Ubuntu updates and rebooted my PC

What should I do?

  • You state "I just installed some updates from the Ubuntu and restarted" so why would you assume that a random site on the internet would just "break"? It's more likely to be one of the updates that caused this. – ChrisF May 14 '14 at 8:26
  • I know. But still - is there something I could check? Like helvetica font installation? (although I dont know how exactly) – Pavel Janicek May 14 '14 at 8:27
  • I'd check which updates you actually installed and see if any of them messed with the fonts on the system. As Martin said on the old MSE question - "The difference between UX and Meta.SE is that UX has 'Helvetica Neue',Arial,sans-serif, Meta uses 'Helvetica Neue',Helvetica,Arial,sans-serif for the font definition. I'd go see about my Arial font installation." – ChrisF May 14 '14 at 8:28
  • on it now: askubuntu.com/questions/465661/… – Pavel Janicek May 14 '14 at 8:34
  • I'm voting to close this question as off-topic because it only affected one user at one point in time. – ChrisF Aug 10 '15 at 8:48
2

Solved But do not ask me how. Did several reboots of PC and browser ... and It healed itself magically

I hate these kind of bugs...

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .