2

This related question on MSE shows as but for UX.SE, it's still a problem.

If you look at this question this question, you'll notice that in the Linked / Related questions sections that scores are displayed incorrectly for those that are greater than 2 digits.

enter image description here

enter image description here

This has been captured on Chrome Version 35.0.1916.153 m.

| |
  • 1
    Pretty sure that's a bug, never seen it before – Ben Brocka Jul 9 '14 at 21:30
  • Clicking through to the question shows that it's not downvotes. The vote count is over two digits and is wrapping. There's a bug post for the "related" questions on meta.so, but it's unfortunately marked status completed. There is a question specifically for "linked", but it's closed as duplicate of the other. Either way, it happens for both linked and related here on UX :( – Geobits Jul 10 '14 at 1:19
  • @Geobits - You're right. I'll update the question since it's still not fixed here. – Code Maverick Jul 10 '14 at 14:04
1

We had some issues reproducing this, but managed to repro it in Chrome as well as some versions of FireFox. A fix has been pushed and will be live in the next production build. Thanks for bringing this up!

| |
  • I've updated my question with a different question that has issues in Linked and Related question sections and lists what browser version I saw them in. – Code Maverick Jul 14 '14 at 14:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .