19

I occasionally browse this site, but it wasn't until today that I was encouraged to create an account--and only to post on the meta.

As many of you know, when certain links are pasted into StackExchange chat, the chat will automatically be replaced with some sort of image.

However, when https://ux.stackexchange.com/ is pasted into chat, this is the result:

enter image description here

Wowza! That doesn't make for a very good user experience, does it?

Anyway, thought you guys might want to know--you might need to fix up this logo.

As Simon's comment points out, this is from a message I posted myself, which automatically gets a slightly blue background (because it's my own message). Here's what it looks like when someone else has posted it:

enter image description here


By comparison, here is what StackOverflow looks like when you paste https://stackoverflow.com/ into chat:

enter image description here


(If it matters, I'm using Google Chrome on Mac OSX 10.9.4, though others on Windows have stated it looks just as bad for them.)


UPDATE: 6+ months later and this is still the case if anyone is wondering.


UPDATE: Nearly a year after this was originally posted and the problem persists.

  • 6
    Looks even worse when someone else is saying it, as the blue background comes from the fact that it's your own post. – Simon Forsberg Aug 24 '14 at 14:47
  • 3
    Oh, the irony... – Mathieu Guindon Aug 24 '14 at 15:09
  • 1
    For what it's worth, if you use what I'm told is a "css-color inversion plugin" changing the background from black to white makes the UX logo look quite nice... but then the StackOverflow basically doesn't show up... and I think someone with a black background is probably going to be quite rare. – nhgrif Aug 24 '14 at 15:16
  • 4
    Related: Improved UX Logo – Graham Herrli Aug 25 '14 at 15:47
  • I'd love to see this changed, but unfortunately the mods have no power to change this and have to wait for the StackExchange staff to do it. – JohnGB Aug 10 '15 at 13:25
  • this is actually pretty funny,staff please fix this ironic issue – downrep_nation Aug 18 '15 at 9:40
  • 1
    I like to migrate this one to Meta.SE but it might be a duplicate of Site oneboxes are often white, invisible. So let's see what we can do on the 2,5 year old meta post first... Edit: I've put a bounty on the Meta post, and we just have to wait and see. – Benny Skogberg Aug 19 '15 at 10:24

You must log in to answer this question.

Browse other questions tagged .