5

I started to ask a question on UX.stackexchange.com and I clicked to add a UI Wireframe and it doesn't seem to allow me to save.

After setting up my wireframe which worked fine, I clicked "Save and Close" and all i see if an empty white popup that never seems to go away (see screenshot below). I have included a screenshot below.

I get the same behavior using Chrome v37 or Firefox v32 on Mac.

enter image description here

  • Yup, I'm getting this too. Chrome on Yosemite, Chrome on Win8.1 – dennislees Sep 16 '14 at 0:59
  • Yes, same here actually. Not sure what's going on here, I'll see if I can get the SE comms team to have a look. – JonW Sep 16 '14 at 11:04
  • 2
    Definitely an issue I introduced with Stack Snippets. I'm working on a fix as we speak. – Haney Sep 16 '14 at 21:33
3

This should now be resolved and the fix is live across all sites. Sorry for the inconvenience; I broke it when modifying how the Markdown editor worked for Stack Snippets.

  • 1
    thanks for the quick turnaround . much appreciated – leora Sep 17 '14 at 1:25

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .