2

I wanted to edit my question, to do a minor update to a mockup that I included. There's a hint in the question's markdown that I should use the "edit" link below the mockup image to preserve editability.

In my case there is no such link. So I have either one of these problems:

  1. Without knowing it I've already broken editability. However, there are no registered edits to my question (perhaps I did one within the first 5 mins after posting?). In this case the message is highly confusing. If I've already broken editability, the system shouldn't tell me to use a button that's not there.
  2. The link is missing, but should be there.

Here's a screenshot of what I see:


editing question


This happens for me on Windows 8.1 in IE 11 as well as latest Firefox (anonymous as well as logged in).

In any case, I've held back editing my question for now, should anyone else want to check it out.

Or perhaps I'm just missing something obvious?

3

See my edit (you may have to click "side-by-side markdown" in order to see the important change).

The "section" that should be left alone is everything from "begin mockup" to "end mockup". However, you inserted text before then "end mockup" part, and thus this section no longer had the expected format.

I've moved the <!-- End mockup --> part up to where it belongs, and when you edit your question now, you'll see that the link is back.

  • Thank you very much! Stupid mistake by me :D – Jeroen Jan 23 '15 at 11:44
  • No problem. Once you've accidentally moved the "End mockup" part out of sight, it's indeed not obvious. Maybe I can come up with a phrasing that makes it clearer. – balpha Jan 23 '15 at 12:03

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .