1

The UXExchange site still just says that it is disabled. I think it would be better to redirect them to UX.SE, or at least put a link to this site from there. Is anything like that in the plans?

  • Try flushing your DNS cache. – Rahul Apr 4 '11 at 20:31
2

I only got here from the old UXExchange url. I've just tested it and it redirects fine for me. Try clearing your browsers cache.

  • I've tried on multiple computers, multiple browsers (including those that I had never visited UXExchange on before) and cleared cache on each and I am still getting the "disabled" message. – Charles Boyung Apr 4 '11 at 14:40
2

This is fixed now. The following URLs all redirect correctly:

I initially missed the last two. Sorry about that.

  • I was using uxexchange.com. And I was checking it explicitly for the people that didn't already have accounts on this site. As you can see by my points total (which has not been updated post-merge), I was already on this site. – Charles Boyung Apr 4 '11 at 19:06
  • @Charles Hm, very odd. Is it still happening? – David Fullerton Apr 4 '11 at 20:14
  • uxexchange.com doesn't seem to be redirecting anywhere: "The website "www.uxexchange.com" has been disabled" - and there's an email contact form at Fogcreek. – PhillipW Apr 4 '11 at 21:12
  • @PhillipW @Charles ahh, it's the "www" part. We redirected uxexchange.com but not www.uxexchange.com. Fixing this now – David Fullerton Apr 4 '11 at 21:32
  • Fixed now. Thanks. – PhillipW Apr 5 '11 at 8:42

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .